Issue with Slack Block Rendering

Incident Report for Console

Resolved

We received reports of the Slack bot failing to render Block items such as buttons and forms inline. We began investigating the issue, and identified a fix. The issue is fully resolved.
Posted Feb 04, 2026 - 14:30 UTC