Slackbot disruption

Incident Report for Console

Resolved

Issue has been confirmed resolved.
Posted Aug 03, 2026 - 18:49 PDT

Monitoring

We're monitoring the system as it recovers.
Posted Aug 03, 2026 - 18:45 PDT

Investigating

We've identified an issue with some user's requests being droped by the Slackbot and are currently investigating.
Posted Aug 03, 2026 - 18:41 PDT
This incident affected: Slackbot.